Dec 13, 2018

Arduino Sketch v2.0 - (Fixed)

5 comments

Edited: Dec 18, 2018

Hey,

 

I am having problems opening the 2.0 Arduino sketch. I've tried it on a Mac and Windows with no luck: "Could not create sketch".

 

Anyone have a workaround/solution?

 

Cheers,

Paul

(FYI v1.5 opens without a hitch)

Dec 14, 2018

Is there any more info on the error? Can you email me a screenshot? It’s wxtracted from the zip file in a folder of the same name right?

Dec 15, 2018

is there any update on this - are you still having issues?

Dec 18, 2018

Hi Chris,

 

The error message was very generic (https://imgur.com/a/S9ds82i). However I just opened the sketch with notepad and copied out the code so all is good.

 

Thanks for checking!

Dec 18, 2018

That is strange. if anyone else has this issue please let me know.

New Posts
  • I read the build manual for the AR3 robot and found that during the build for the control box there is nowhere in the BOM does it mention the 5v PSU used in the build. Any specific PSU you'd recommend or any 5v PSU will work?
  • Hey Chris, is there a minimum screen resolution for ARCS? it wont dynamically adjust to my screen size that is 1366x768.
  • Hi Chris, I've purchased all the parts to upgrade my AR2 to AR3 but have run into a issue right at the start. Your AR3 Robot Manuel shows additional mounting holes for the encoders on the back of the steppers. My steppers do not have additional mounting holes in the back. I'm assuming that I need to drill/tap these myself? I don't see anywhere in the instructions where it directs me to do this... I'm also confused on the length of the shaft out the back... mine all seem short. The instructions included with the encoder are pretty basic and do not really help to solve this issue. Thanks!