top of page

Forum Posts

ttrobotics
Mar 01, 2024
In Questions
https://www.n11.com/urun/24-volt-75-amper-dc-adaptor-26912847?magaza=yenikablo&gclsrc=aw.ds&gad_source=4&gclid=CjwKCAiA0PuuBhBsEiwAS7fsNalOo78RpthJvr5ITmijIc0casvUyM0NfBSBnNflFEvHtCoZIHtMhxoCpqYQAvD_BwE
0
1
13
ttrobotics
Jun 10, 2023
In Questions
Hi Chris, when I run the test encoders command, the J6 values differ.The engine makes a noise with noisy vibration and does not turn in any direction.Thanks @Chris Annin
 test encoders command, the J6 values differ content media
0
0
57
ttrobotics
May 21, 2023
In Questions
hello chris. Will it work if I use DM542 driver instead of DM542T for 7th and 4th axis? Thanks...
0
2
109
ttrobotics
Apr 28, 2023
In Questions
count = 0 # başlangıç değeri 0 olarak ayarlanır while True: # sonsuz döngüye girer # robotun yapması gereken işlemler burada yer alır # örneğin, bir nesneyi taşıması gerekiyorsa: # move_object() count += 1 # her işlem yapıldığında sayacı bir artırır print("Yapılan işlem sayısı:", count) # sayacı ekrana yazdırır. ————————————————————————————————— Hello Chris, @Chris Annin Where should I paste the code written above so that the robot counts the operation. Is it difficult for the robot to count the repetitive operation?
0
1
98
ttrobotics
Apr 24, 2023
In Questions
Hello Chris, I've completed the robot. It's working. Here I want to start the robot's program with a physical button instead of the mouse. What can I do for this? Thanks...
0
5
150
ttrobotics
Apr 20, 2023
In Questions
@Chris Annin Is the J2 ENGINE defective? He's not moving.It makes a vibrating sound.Does it make sense for me to order a new model YGS50 model? video link: https://youtube.com/shorts/cl5YI1DHuvs?feature=share
0
2
69
ttrobotics
Apr 17, 2023
In Questions
@Chris Annin Finally the robot works. Goes to the specified coordinates. Only the J4 engine is overheating. From where?
0
4
85
ttrobotics
Apr 14, 2023
In Questions
@Chris Annin hi Chris I define the portions. But it does not go to the position I set. It is added to the new position without returning to the beginning. I have checked all the links. They are all as in the pdf document. I used it in 2.0 version. Can you please help me find a solution. I want to have a happy ending. I am very hopeful.
I define the portions.
 content media
0
0
35
ttrobotics
Apr 07, 2023
In Questions
@Chris Annin problems solved. Thank you for your support. RoboDK connection api not working. Do you have an updated post?
0
0
60
ttrobotics
Apr 06, 2023
In Questions
Clockwise change when J1 (+) is clicked. J1 (-) moves clockwise when clicked. Are these moves correct?J2 not working.
Clockwise change when J1 (+) is clicked.  content media
0
2
32
ttrobotics
Apr 05, 2023
In Questions
@Chris Annin Dear Chris, I changed the wires. J6 motor does not move . It does not respond when clicked on the plus and minus sides. However, the DM542T driver occasionally flashes red light. Where could I have gone wrong? Thanks.
J6 motor does not move. content media
0
0
20
ttrobotics
Apr 04, 2023
In Questions
@Chris AnninI made both ends of the cable as in the figure.
Cable Connection ? content media
0
2
60
ttrobotics
Apr 02, 2023
I chose the location of the J3 and J1 engines content media
0
1
36
ttrobotics
Mar 23, 2023
In Questions
I reconnect all cables but I have a problem with AR4 moves to the wrong position. Jog command also doesn't work correctly. It seems that J1 and J3 axis moves with wrong angles. @Chris Annin can you tell me what to check in my AR4 setup?
0
15
140
ttrobotics
Mar 17, 2023
In Questions
@Chris Annin I built the robot.However, there is a mismatch in the calibration settings .I'm sending the link to the video.Every time I click on a joint, it moves.But it doesn't work when I define the joint coordinates.Also, it doesn't stop at the position in the simulation, it calibrates in a different position every time I calibrate..Please take a look. Where could I have made a mistake?
Auto Calibrate? content media
0
1
38
ttrobotics
Mar 15, 2023
In Questions
I installed the RoboDK application. But even though I connect, the robot coordinates do not change. The robot does not respond. Does anyone else have this problem?
0
2
61
ttrobotics
Mar 13, 2023
In Questions
After making the calibration settings of the robot, there is no change in the values despite clicking on the (+) and (-) buttons of all joints. (301) Robot - YouTube
0
4
36
ttrobotics
Mar 13, 2023
In Questions
There are often freezes in AR4 software.when I click on j1,j2,j3,j4,j5,j6 plus and minus, the numbers do not change at all.
0
1
88
ttrobotics
Mar 13, 2023
In Questions
The J6 engine heats up and does not turn counterclockwise. Where is there a glitch. Thanks...
0
0
20

ttrobotics

More actions
bottom of page